Tag Archives: advisory

Slackware nginx update – 1.4.1 – security fix

A news in Ars Technica caught my attention today and it is about a widespread attack on web servers that includes Apache and nginx. My server is nginx therefore, I quickly updated my server to apply 1.4.1 version (my current … Continue reading

Posted in Linux | Tagged , , , | Leave a comment